Error Message -please help

Are you having trouble posting, registering, or reading? Want to post a comment, question, or complaint?

Moderators: NARS, Moderators

Error Message -please help

Postby NakedLadyrealestate » Thu Jun 14, 2007 7:46 pm

I keep getting this error notice when I try to post - can anyone help?

Could not obtain common word list

DEBUG MODE

SQL Error : 1271 Illegal mix of collations for operation ' IN '

SELECT m.word_id FROM phpbb_search_wordmatch m, phpbb_search_wordlist w WHERE w.word_text IN ('additionally', 'admitted', 'ahead', 'angeles', 'attending', 'behind', 'bill', 'brainstorm', 'buying', 'calls', 'came', 'cannot', 'casual', 'clean', 'club', 'coming', 'contact', 'couple', 'course', 'details', 'doing', 'ears', 'eating', 'environment', 'everything', 'fear', 'feel', 'folks', 'forward', 'front', 'guess', 'heck', 'hills', 'i', 'imagine', 'information', 'intention', 'interested', 'jay', 'joined', 'june', 'las', 'laughing', 'learn', 'live', 'los', 'loud', 'magical', 'make', 'making', 'materials', 'may', 'means', 'members', 'myself', 'narinos', 'nars', 'network', 'networking', 'newbies', 'night', 'normal', 'objections', 'organized', 'overcome', 'pactrusts', 'pac???', 'people', 'personally', 'phone', 'post', 'problem', 'properties', 'push', 'reading', 'real', 'regarding', 'roleplaying', 'same', 'saturday', 'scripts', 'sellers', 'sharing', 'since', 'social', 'somers', 'speaking', 'still', 'study', 'swimming', 'talking', 'thanks', 'throw', 'timers', 'together', 'unite', 'uniting', 'unless', 'us', 'valley', 'vegas', 'weeks', 'wet', 'woodland', 'yourself', '???', '???rat') AND m.word_id = w.word_id GROUP BY m.word_id HAVING COUNT(m.word_id) > 7971

Line : 310
File : functions_search.php
Rosie Nieto
www.NakedladyRealEstate.com


The sweat of hard work is not to be displayed. It is much more graceful to appear favored by the gods.
-- Maxine Hong Kingston, The Woman Warrior, 1976
User avatar
NakedLadyrealestate
Platinum Contributor
 
Posts: 13
Joined: Sun May 27, 2007 9:38 pm
Location: Los Angeles

Postby Red12 » Thu Dec 13, 2007 3:45 pm

I'm getting the same message today 12/13/07. :(
"Does the noise in my head bother you?"
User avatar
Red12
Platinum Contributor
 
Posts: 333
Joined: Tue Oct 31, 2006 8:31 pm
Location: Ocean Springs, MS

Postby Red12 » Thu Dec 13, 2007 11:47 pm

My post shows up in "Preview" but gives me the error message referenced above when I click "Submit".
"Does the noise in my head bother you?"
User avatar
Red12
Platinum Contributor
 
Posts: 333
Joined: Tue Oct 31, 2006 8:31 pm
Location: Ocean Springs, MS

Postby Red12 » Fri Dec 14, 2007 1:42 pm

:x What gives?!! For two days I can't post my question because of this error but I can post in here??

Apparently it doesn't like my post/wording/punctuation/length or something!

Please help!
"Does the noise in my head bother you?"
User avatar
Red12
Platinum Contributor
 
Posts: 333
Joined: Tue Oct 31, 2006 8:31 pm
Location: Ocean Springs, MS

Postby joecain » Fri Dec 14, 2007 8:58 pm

Richard -

I checked with our Tech Dept. on this to confirm what I already believed. I visit several website Discussion Boards and Forums, many of which use phpbb as ours does. As you know, I am NOT a techie, and can only offer my experience to you.

Over the years, I have never had a problem with typing directly into the field and clicking Submit.

The problems that I have encountered always dealt with copying and pasting from another Program, such as MS Word or Notepad or other similar Programs into the Forum. It seems that the phpbb just does not seem to like or recognize certain characters, thus causing the error debug messages. The usual culprits are ?, " ", ' ', #, @, $, %, and &. Simply copy and paste from the other Program you have typed, then delete the offending symbols and re-type in the same places and Submit. This always works for me. Hopefully, it will for you, as well.

Or, just type into the website directly and avoid this problem altogether.
Thank you,

Joe Cain
800-207-4273
joe@landtrust.net
NARS Documentation Department
User avatar
joecain
 
Posts: 466
Joined: Mon Jan 03, 2005 6:38 pm
Location: Southern California

Postby Red12 » Fri Dec 14, 2007 9:06 pm

Joe,

I was cutting and pasting from my e-mail. Perhaps that's the problem. I posted a different version of my question but maybe this thread'll help someone in the future.

Richard
"Does the noise in my head bother you?"
User avatar
Red12
Platinum Contributor
 
Posts: 333
Joined: Tue Oct 31, 2006 8:31 pm
Location: Ocean Springs, MS


Return to Technical Questions or Issues Related to this Discussion Board

Who is online

Users browsing this forum: No registered users and 1 guest

cron